2 Comments

  1. am un iphone 1.1.4 si am dat un upgrade la o varianta superioara 2.2 cred,iar acum nu mai merge deloc. Imi arata doar ca trebuie sa il conectez la itunes si mai zice ca nu suporta sim card-ul meu.
    Intrebara mea este daca s-a bulit sau mai am vreo sansa sa fac ceva cu el. Daca se poate dace ceva,imi explica si mie cineva??
    Va rog…. chiar imi place telefonul asta…

Leave a Reply

Your email address will not be published.


*