iOS 5.0.1 deblocat cu UltraSn0w 1.2.5

Inainte sa te bucuri de vestea zilei, trebuie sa stii ca discutam doar despre iPhone 3GS si iPhone 4 cu firmware 5.0.1 care au anumite baseband-uri.

Daca ieri aveam o solutie de jailbreak pentru iOS 5.0.1, iata ca astazi a aparut si UltraSn0w 1.2.5 in Cydia. Ca sa-l folosesti, ai nevoie de un iPhone cu urmatoarele baseband-uri:

iPhone 3GS: 04.26.08 05.11.07 05.12.01 05.13.04 sau 06.15.00

iPhone 4: 01.59.00.

Noutatea nu este legata de vre-un baseband nou, ci doar de faptul ca UltraSn0w merge acum si cu iOS 5.0.1. Dar cum iPhone 4S nu poate fi jailbreakuit inca, nici deblocarea nu merge pentru el.

Folosirea UltraSn0w este la fel de usoara ca intotdeauna si nu necesita un tutorial. Odata ce telefonul tau respecta conditiile de mai sus si este jailbreakuit cu redSn0w nu trebuie decit sa descarci UltraSn0w din Cydia si telefonul tau devine deblocat.

Ai folosit aceasta metoda de deblocare pe iOS 5.0.1? Lasa doua vorbe in comentarii.

20 Comments

  1. sal adi…am un iphone 4,care momentan e deblocat cu gevey, intrebarea e de unde pot sa pun softul pe tel pt ca sa mi fie numai bun pt deblocare sa scap de gevey asta….ajuta-ma cu un link ceva sau un kit …ms…(nu ma prea pricep la chestiile astea si sper ca am explicat ca sa intelegi ceva :)…)

  2. @adi: am 4.3.1 cu modem firmware 04.10.01 si presupun ca imi trebuie si cartela cu care s a activat telefonul in anglia..intrebarea e daca pot si unde pot sa fac update la iOS si baseband care e mai sus scris de tine…sau care e parerea ta…il las asa…mi sa nu ma leg la cap si sa nu ii mai pot face nimic dupa aia…..ms

  3. 3gs, firmware 05.16.02, ios 4.3.2 (8H7).unlocked official, Jailbroken cu Pwnge Tool.Hints sau advisees? Multumesc

  4. @George C: daca e deblocat atunci care e problema? Poti sa-i faci update la orice firmware. Daca vrei neaparat jailbreak atunci foloseste SnOwBreeze sau PwnageTool ca sa nu ii schimbi baseband-ul.

  5. Cu respect Adi.
    3gS Modem 05.12.01 Soft 3.1.3…cum ar trebui sa procedez ca sa il deblochez si jailbreak-uesc?
    Fac update la 5.0.1…apoi instalez Cydia din appstore si apoi instalez ultrasnow ?

    Scuze de intrebarea de noob dar mai bine sa fac pe prostul decit sa fac o prostie.

    Multumesc anticipat

  6. Iphone 3gs old bootrom, ios 5.0.1, activat initial prin inlocuirea fisierului CommCenterClassic si modificarea permisiunilor, apoi instalare ultrasn0w1.2.4 a mers ca pe roate! Acum am instalat si actualizarea ultrasn0w 1.2.5 si e ok in continuare. Sincer, eu nu aveam nevoie de actualizarea asta, totusi e utila ca simplifica deblocarea.

  7. eu am alta intrebare: cum faci upgrade la 5.0.1 pastrand actualul baseband? de exemplu eu am acum 4.3.3 cu 1.59… de la 4.0 am facut upgrade pastrand baseband 1.59… as face upgrade la 5.0.1 in momentul cand apare jailbreak unthetered pt 5.0.1 dar nu am gasit solutie de upgrade valabila pentru mine. vreo idee ceva?

  8. daca fac un custom ipsw 5.0.1 cu noul redsn0w pentr a prezerva baseband-ul oare face si hacktivare ? nu am cartela originala a operatorului :)

  9. @Bogdan Buza: nu ai nevoie sa faci upgrade la un anumit baseband atita timp cit baseband-ul tau este jailbreakuibil sau deblocabil. Folosesti Sn0wBreeze sau PwnageTool ca sa treci la un firmware superior si sa-ti pastrezi baseband-ul in timp ce telefonul ramane jailbreakuit si deblocat.

  10. nu am intentia de a face upgrade de baseband, doar ca nu am vazut nicaieri documentat ca cineva a facut upgrade de la 4.x.y la 5.0.1 cu Sn0wBreeze sau PwnageTool fara a upgrada basebandu’. nu vreau sa fiu primul care incearca… al meu iphone este locked pe AT&T si in caz de baseband upgrade(printr-o eroare, ca eu unu nu vreau/doresc sa fac) nici o varianta de gevey sim nu functioneaza pe basebandu’ de la 5.0.1.

Leave a Reply

Your email address will not be published.


*