iOS 5.0.1 deblocat cu UltraSn0w 1.2.5

Inainte sa te bucuri de vestea zilei, trebuie sa stii ca discutam doar despre iPhone 3GS si iPhone 4 cu firmware 5.0.1 care au anumite baseband-uri.

Daca ieri aveam o solutie de jailbreak pentru iOS 5.0.1, iata ca astazi a aparut si UltraSn0w 1.2.5 in Cydia. Ca sa-l folosesti, ai nevoie de un iPhone cu urmatoarele baseband-uri:

iPhone 3GS: 04.26.08 05.11.07 05.12.01 05.13.04 sau 06.15.00

iPhone 4: 01.59.00.

Noutatea nu este legata de vre-un baseband nou, ci doar de faptul ca UltraSn0w merge acum si cu iOS 5.0.1. Dar cum iPhone 4S nu poate fi jailbreakuit inca, nici deblocarea nu merge pentru el.

Folosirea UltraSn0w este la fel de usoara ca intotdeauna si nu necesita un tutorial. Odata ce telefonul tau respecta conditiile de mai sus si este jailbreakuit cu redSn0w nu trebuie decit sa descarci UltraSn0w din Cydia si telefonul tau devine deblocat.

Ai folosit aceasta metoda de deblocare pe iOS 5.0.1? Lasa doua vorbe in comentarii.

13 Comments

  1. @Sebastian: Am facut o proba cu un custom ipsw facut cu redsn0w si pot sa-ti spun ca nu face si activare, doar update de firmware si pastrare baseband. Cu ocazia asta am aflat ca in mod miraculos telefonul meu nu mai este blocat si am vazut si eu in iTunes cum este activat si deblocat si asta fara sa folosesc SAM.Daca as putea sa scap si de baseband-ul de iPad… ar fi super!!!

  2. Aaaa! Si inca ceva, nu instaleaza nici Cydia, practic face un custom ipsw fara jailbreak dar care iti pastreaza baseband-ul intact. Abia apoi faci si jailbreak-ul propriu-zis cu redsn0w. La mine nu a vrut deloc, mereu avea aceeasi eroare: ,,exploit failed”. Asa ca am copt un ipsw cu sn0wbreeze fara activare, restore in iTunes si apoi lung-ul sir de instalari din Cydia…

  3. Eu mi-am facut update de la 4.3.3 la 5.0.1 cu redsn0w si unlock cu ulstrasn0w si mi-a pastrat basband 01.59.00 si am si cydia si tot decat k nu-mi merge imessage dar pana la urma o sa o rezolv si pe asta

  4. @Teo: am o intrebare pentru tine(putin offtopic) acum ca ai 5.0.1 iti merge iBooks? eu am nevoie de iBoks. pe net am citit ca dupa ce faci jailbreak la 5.0.1 nu mai poti folosi iBooks.

  5. Am un Iphone 3gs, ios 4.1, baseband 6.15.00 jailbrake-uit, activat si facut unlock.
    Anterior am avut pe el ios 5.0.1 tethered jailbrake. Ma ajuta acum sa pun ios 5.0.1 si sa pot face JB, activare si unlock. Merge la mine? Ms. La multi ani!

  6. @Razvan: nu te costa nimic sa folosesti Corona din Cydia pentru a vedea daca merge sa-l faci untethered. Cit despre Unlock, ultrasn0w-ul nu se aplica la baseband-ul tau.

  7. Pai spuneam ca-l am untethered dar pe ios 4.1. Si ma gandeam daca il pot aduce la 5.0.1 dar cu tot cu unlock (sa pot folosi sim). Momentan nu-mi merge functia GPS.

  8. Salut. Am un iphone 4 codat vdf. Cel de la care l-am cumparat a facut update 5.0.1, modem firm 4.11.08. Ii pot face jailbreak? Si mai ales, se merita?

Leave a Reply

Your email address will not be published.


*