Google Goggles pentru iPhone

Aplicatia aia veche de la Google (Google Mobile app) devine in sfarsit utila. Goggles arata bine si presupun ca nu merge in Romania. Aplicatia cere iPhone 3GS sau iPhone 4.

Abia astept sa o folosesc in San Francisco peste 3 saptamani.

Răspunderea pentru textul acestui articol aparține exclusiv autorului. În cazul unui comunicat de presă, răspunderea aparține exclusiv instituției care l-a emis și persoanelor fizice sau juridice care au fost citate în articol.

Publicația boio.ro, persoana juridică asociată cu aceasta și persoanele fizice care administrează această companie nu își asumă răspunderea pentru informațiile publicate de autorii articolelor sau ale comunicatelor de presă.

Be the first to comment

Leave a Reply

Your email address will not be published.


*