aventuri cu iPhone

uite ca se intimpla si la case mai mari. de ieri dupa amiaza imi tocesc nervii incercind sa gasesc o rezolvare la o problema aparuta din… neatentia mea!

totul a inceput dupa ce am instalat o mica aplicatie 1.1.3 Prefs Fix. (DO NOT USE IT.)

NU INSTALA “1.1.3 Pref Fix”! (asta ca sa ma asigur ca nimeni nu face aceeasi prostie ca si mine).

m-am trezit apoi ca nu am wifi. vedeam reteaua dar nu ma puteam conecta la ea. am incercat orice. si am pretentia ca ma pricep si la iPhone si la ce tine de computere in asemenea masura incit sa stiu ce e ala troubleshooting. le-am scris si un email celor care tineau sursa respectivei aplicatii. nu au stiut sa ma ajute.

pe net sunt o gramada de baieti cu aceleasi probleme si exista niste solutii, dar ele merg f f rar.

pina la urma am facut un back-up in itunes si am pus din nou 113. l-am deblocat cu ZiPhone. wifi-ul mergea, dar acum nu mai aveam deloc semnal. am incercat totul: pus 113 de 4 ori, deblocat cu diferite versiuni de ZiPhone. degeaba…

pina la urma mi-am luat inima in dinti si am folosit ZiPhone 2.5c si am apasat DO it all! butonu care iti face downgrade la bootloader.

acum am un iPhone 1.1.3 cu modem firmware 04.04.05_G si bootloader 3.9.

mda, o sa ma intrebati de ce nu pun 1.1.4? deocamdata nu exista patch-uri pt orice la 1.1.4 iar in 36 ore avem si sdk-ul. mai am rabdare inca putin…

19 Comments

  1. Salut Adi! Cred ca ai avut ceva emotii cu telefonul,nu?? Ma bucur ca s-a rezolvat cu bine! Apropos:ce facea PREFS FIX??

  2. @Adrian: poti sa ne spui printre cele ce le-ai incercat sa iti readuci iPhonele la “starea de plutire”, ce ai facut? nu de alta dar poate mai tragem si noi invataminte, si eventual, daca nu regasesc, iti spun si eu cum CRED EU ca ai fi putut “repara” instalarea unei aplicatii ce iti da probleme!

  3. @felix: cu siguranta era o chestie de setari de permisie pt anumite aplicatii via ssh. dar nu am vrut sa ma bag in ele….

    ce am facut? evident am dezinstalat, am instalat iar, iar am dezinstalat, am refacut setarile la router, am resetat setarile teelefonului, am incercat sa intru pe ip static si multe altele….

  4. @adrian: nu, eu ma refeream la ce ai facut cu acea aplicatie/patch ca sa scapi de ea, in primul rand si pe urma sa faci restul …. ca eu asa am inteles, ca nu ai reusit sa scapi de aplicatie.
    Si ai aflat, eventually, ce facea EXACT acel patch? Adica asupra a ce actiona fisiere/setari/etc.?

  5. @Adrian: Aaa… si cum ai mai reinstalat aplicatii (daca de asta e vorba) daca nu mai aveai wifi?

  6. Oamenilor am si eu o problema am u iphone 11.3 si vreau sa il decodez sa mearga in romania ma ajuta-ti si pe mine va rog careva ?

  7. @Adrian: apropos, de la update, si avand tu acum bootloader 3.9, ai observat ceva imbunatatiri sau scaderi ale performantelor bateriei, antenei/semnalului, felului in care se misca per total (la pornire din off total si la lucrul cu el)?
    Ai sa iti pui si 1.1.4 sau astepti 1.2 (2.0)?
    Ai mai auzit si tu pe altii care au zis ca 1.1.4 vine cu ceva imbunatatiri la semnal?
    Cu ce ver. de ZiPhone ai dat si nu mai mergea wifi-ul, dupa care ai dat cu 2.5c?
    Ce alte variante de unlock/activat/jailbreak (fara downgrade de BL) mai stii si ai recomanda?
    Mercic!

  8. @felix: aboslut deloc. totul merge la fel de bine.

    deocamdata 113 merge f bine. chiar si cu bl 3.9. nu am simtit nevoia sa pun 114. am semnal f bun asa ca e ok.

    acum exista ziphone 2.6b care merge destul de bine. am dat “do it all”

  9. am incercat sa trec de la 1.1.1 la 1.1.4 si mia dat eroare de instalare si nu mai pot sa instalez nici I versiune imi da eroare de instalare ce sa fac observ ca am firware 04.04.05 G ajutor

  10. @lary: ce eroare iti da’? iti recomand sa descarci firmware-ul 114 separat in pc (nu de pe itunes) sa pui telefonul in dfu mode si sa ii dai shift+restore.

  11. @Lary: Banuiesc ca esti “Pisi” (:)) de pe iphonemobile! Ti-am pus acolo niste intrebari, dar ti le pun si aici!

    Cred ca faci niste confuzii maretze, intre firmware (1.1.1->1.1.4), MODEM firmware (04.02.13_G->04.04.05G), si Bootloader (3.9, 4,6). Si daca nu sunt prea curios, CUM anume ai ajuns sa vezi ca ai versiunea respectiva daca nu iti mai merge (cum se deduce din ce scrii)???

    Altfel, fa cum iti zice Adrian Boioglu, ca e bine asa!

    Oricum ne cam sari niste pasi, si nu se poate sti EXACT in ce situatie te aflii ca sa ti se poata raspunde CORECT si EXACT!

  12. salut.intampin o problema cu iphone-ul si ma gandeam daca ai putea sa ma ajuti.am abonament orange si de azi dimineata tot imi apare cand deschid telu “no sim instaled”.imi cere uneori pin-ul la cartela ,il scriu dar degeaba,in loc sa-mi apara orange imi scrie ‘No Sim” la semnal.Am sim port instalat pe el,in fine…nu-mi dau seama ce are.este firmware 1.1.4.am instalate cateva joculetze,nu am instalat cine stie ce programe.a mers perfect de cand a fost deblocat(acum 3 saptamani) insa acum nu-mi recunoaste cartela,in concluzie nu pot apela pe nimeni.multumesc.

  13. salut.intampin o problema cu iphone-ul si ma intrebam daca ai putea sa ma ajuti.cand deschid telefonul ,dupa ce dau “slide tu unlock” imi tot apare “no sim instaled”,iar in locul semnalului,unde ar trebui sa-mi apara Orange,sunt abonat,imi scrie “No Sim”,in concluzie nu-mi recunoaste cartela.Chiar si dupa ce ii scriu pin-ul cartelei tot degeaba,dau “unlock sim”,scriu pin-ul si degeaba.nu am cine stie ce programe instalate pe el care mi-ar putea creea probleme.cand a fost deblocat,acum 3 saptamani,a fost instalat si “sim port-ul”,pentru recunoasterea numerelor,dar nu e asta problema,in fine…nu-mi dau seama ce ar putea fi.a functionat perfect pana acum,de azi dim am problema asta.sper sa nu fie ceva grav,nu as vrea sa raman fara functia de telefon,pentru ca celelalte aplicatii nu-mi creeaza probleme.este firmware 1.1.4. deblocat software.multumesc.

  14. @catalin: da un reset all settings. daca nu merge fa unr restore la 114 si deblocheaza-l din nou.

    @sunny: daca postezi u nume diferit nu gasesti raspuns mai repede…

  15. scuze.initial am vrut sa scriu sub numele de catalin,asta e numele meu.insa mesajul nu mi-a fost inregistrat imediat pe blog si am crezut ca nu va apare pe blog asa ca apoi am rescris sub nume sunny.greseala mea e ca trebuia sa astept si ca trebuia sa stiu ca odata ce l-am scris va apare pe blog.oricum merci mult.

1 Trackback / Pingback

  1. iPhone Romania - suport tehnic | boio.ro

Leave a Reply

Your email address will not be published.


*