Tutorial: Cum sa rezolvi problemele cu RebelSIM si iPhone 2.2.1

Unul dintre cititorii boio.ro, Cypyca a gasit o solutie pentru cei care au luat xSIm sau Rebel/Turbo Sim pentru iPhone 3G cu firmware 2.2.1 si modem firmware 02.30.xx si au probleme gen “Lipsa de retea”.

“activati codul PIN si sa fie obligatoriu 1234 si dati reboot de 2 ori”

a mers? lasa doua vorbe mai jos, in comentarii…

8 Comments

  1. @val: stiu sunt probleme cu vodafonul si eu intampin problema asta si am incercat multe cartele universale. in final rezolvarea a venit: lasa mi un tel sa te sun sa iti explic ca e mult de tastat.

  2. @ DJ BIGICE i-am trimis mail lui adi cu nr meu de tel. trimite-i si tu unul (cred ca asa se procedeaza) si iti da va numarul meu. mersi

  3. am reusit!!! :) nu am facut nimic diferit… doar am tot incercat. Am dat de 2 ori RESET NETWORK SETTINGS si pana la urma si-a revenit. Mersi de ajutor si de timpul acordat.

  4. Am avut si eu probleme cu un super xsim tot pierdea semnalu, i-am inchis 3g-u si acum merge perfect :D

  5. Ei bine, am si eu probleme cu un xsim, care a mers fara probleme, bineinteles cu pierderea semnalului din cand in cand care este caracteristica… Mai nou se conecteaza si am semnal pentru voce si sms fara probleme, insa nu se conecteaza sub nici o forma pe partea de date. Are cineva o sugestie cum se poate rezolva problema asta? Am abonament pe Vodafone….

  6. Am cumparat un x-sim ptr un nokia e 51 a functionat pe cosmote cam 1 luna iar de azi nu mai am semnal deloc cu el ce pot sa fac?astept un raspuns..Va rog mult

Leave a Reply

Your email address will not be published.


*