sperante pt unlock iPhone 1.1.2

in primul rind NU FACE UPGRADE la 1.1.3 ca sa mai poti sa te alegi cu un unlock.

pe scurt: avem nevoie de 1.1.3 de la apple ca sa ne dam seama daca va exista un unlock pe cale software. sansele sunt… asa si asa.

baietzii zic ca e foarte posibil ca actualele metode de hardware unlock pt iPhone sa mearga. va fi nevoie de actuall jailbreak si de un programel in plus instalat pe telefon dar asta nu ne deranjeaza, nu? 

1 Comment

  1. Mai mult ca sigur o sa vina o vreme cand o sa se zice “Daca vreti sa deblocati iPhoneul faceti update la versiunea 1.1.3”. Dupa cum am mai zis, timpul le rezolva pe toate …

Leave a Reply

Your email address will not be published.


*