Pwnage Tool 3.0 este aici

DevTeam s-a tinut de cuvint. Este vineri si avem o solutie de jailbreak pentru iPhone OS 3.0. Deocamdata doar pentru Mac.

Poti sa descarci Pwnage Tool 3.0 de AICI sau ca si .torrent AICI

DevTeam spune ca Pwnage Tool merge cu iPhone Clasic (2G) si iPhone 3G. Pentru a debloca iPhone 3G ai nevoie de Ultrasn0w, care NU a aparut inca. Asa ca un update facut in momentul asta iti va tine telefonul blocat.

10 Comments

  1. Nu faceti update daca aveti 3G luat oficial si deblocat cu yellowsnow!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

    Ultrasnow nu este inca disponibil!

    Aveti rabdare!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

  2. @Mihai Daniel: Pt. 3G ne-cumparat de la Orange RO nu-l poti folosi (si ca telefon) pe Orange RO decat dupa jailbreak (cu Pwnage asta) PLUS unlock cu Ultrasnow – care inca nu a aparut !

  3. @Mihai Daniel: Din moment ce l-ai cumparat de la Orange si il folosesti pe Orange nici nu vei avea nevoie de ultrasn0w. Il jailbreak-uiesti si gata :) Bafta

  4. am facut update cu un custom firmware, am activat prin itunes, am facut restore from backup, reinstalat ceva aplicatii fara vreo problema. totul s-a miscat ff bine. ce vad acum, insa, e ca appstore-ul de pe tel imi zice ca nu se poate conecta la itunes. contul e setat, l-am folosit fara probleme pe 2.2, am dat reboot, si tot degeaba.

  5. Salut all, detin un iPhone 3G S , l-am jailbreak-uit cu redsn0w-win_0.8 si iPhone2,1_3.0_7A341_Restore, imi porneste telefonul, toate cele ale tefonului imi functioneaza , dar nu-mi recunoaste retelele , bag diferite sim-uri oranje/vodafone/cosmote si nu-mi reconaste cartela/reteaua.
    Ms mult si astept un raspuns

    BFT ALL

  6. Ma poti ajuta si pe mine Adrian?
    I-am dat Erase all data setings, cred, si nu mai merge nici sa-l jailbreak-uiesc..(redsn0w-win_0.8/ iPhone2,1_3.0_7A341_Restore)ii dau upgrade din iTunes (shift)iPhone2,1_3.0_7A341_Restore si imi da eroarea asta “The iPhone “iPhone” could not be restored.
    This device isn’t eligible for the requested build” Crezi ca i-am sters softul? nu stiu ce sa-i mai fac, cand folosesc redsn0w-win_0.8 mi se blocheaza undeva la “Activating” desi il pun in DFU si tot asa face,ce tre sa-i fac?
    Am mai postat acelasi lucru undeva pe aici…
    Atept un raspuns ….multumesc

1 Trackback / Pingback

  1. Tutorial: cum sa faci update la firmware 3.0 si sa deblochezi iPhone Clasic | boio.ro

Leave a Reply

Your email address will not be published.


*