Tutorial: iPhone 3G 2.2.1 baseband downgrade

Jucaria de mai jos de ajuta daca ai facut din greseala update la 2.2.1 si nu mai poti sa deblochezi iPhone-ul 3G. Nu este altceva decit o aplicatie care inlocuieste pasii de AICI

As fi vrut sa descriu pasii, dar ma tem ca nu e decit unul singur: descarci aplicatia “3G Baseband Downgrade” (3GBBD) din Cydia, o deschizi si apesi pe GO!

Teoretic merge si pe bootloader 5.9, dar sansele sunt mult mai mici.

Atentie: daca iPhone-ul tau merge bine, nu te apuca sa o descarci degeaba. Il poti strica!

a mers? lasa 2 vorbe mai jos, in comentarii. [via]

18 Comments

  1. @adrian boioglu: Ok merci pt raspuns dar vreau sa stiu e vreo diferenta intre xsim si turbo sim ,ca voiam sa-mi cumpar un xsim care cica ar merge pe orice firmware,din ce mi-au zis ei,care costa 85ron

  2. @ Cat_scarabeo:

    repet: nu exista x sim care sa mearga pe orice firmware. eventual merge pe 2.0 pina la 2.2.1, dar nu va merge pe 114 sau pe 3.0.
    diferentele intre cartelele respective sunt legate de pret si calitate. uneori, daca dai mai mult nu primesti mai mult. eu zic sa nu dai banii pina o incerci sau sa il intrebi pe vanzator ce faci cu ea daca nu merge klumea? daca iti raspunde ca Poti sa o returnezi si iti primesti banii – atunci e de incredere. daca nu… uita de el.

  3. @Ady: Adi, mai eshti la partea cu “emergency call only”? k eu am solutzia de cum sa itzi faci iarashi iphone-ul accesibil (accesibil insemnand sa potzi sa ascultzi muzica, sa vezi video-uri…. o sa ajunga k un ipod touch shi dak ai modem firmware 2.28 o sa potzi incerca metoda de mai sus). avetzi grija de voi. hallo

  4. am luat un telefon la mana a doua iphone 3g 16 gb si nu mergea cartela. un priten mi-a zis ca il poate debloca el si nu stiu ce a facut dar nu se mai deschide. apare pe ecran itunes si un cablu usb. ajutati-ma va rog cu niste sfaturi. tel avea versiunea 2.2.1 si el a vrut sa-l aduca la 2.2. cam asa ceva, eu nu ma pricep la chestiile astea de aia va rog sa ma ajutati!

  5. @ nelu:

    e simplu: mai intai discuta cu cel care a vandut telefonul si intreaba-l ce versiune de firmware avea. daca era pe 2.2.1 si BL 5.0.9 nu ai sanse sa-l debochezi. daca nu avea 2.2.1 mai ai o speranta. in cazul asta urmezi tutorialul adaptat situatiei tale de la pagina de Suport Tehnic pentru iPhone

  6. Adrian, daca s-a facut update prin iTunes la versiunea 3.0 la un 3g care initial avea 2.2 (si fusese decodat), inseamna ca acum are sigur bootloaderul 5.09? Adica, iTunes face update si la bootloader, sau doar la firmware si baseband? Banuiesc ca telefonul, inainte de a i se face update, avea 5.08, din moment ce fusese decodat… Astept un reply, 10x

  7. am o problema am facut upgrate la 3.0 si dupa cateva zile nu am mai avut wi-fi,am trecut la 3.0.1 la fel nimic choose a network nimic… am facut downgrade la 2.2.1 nimic, la 2.2 nimic nu gaseste reteaua …nu mai am solutii
    multumesc sman

  8. Am o intrebare: cum downgradez iphone 3G de la OS 3.0.1 la 2.2.1. zice ca baseband de la 3.0 functioneaza pe 2.2.1. Eu dau SHIFT + CLICK pe Restore din iTunes (vers.9) si selectez OS-ul 2.2.1 care l-am luat de pe net. Si la erori de 1600,1601,1602 spune ca trebuie sa mai incerc inca o data sa il pun in DFU Mode si sa ii dau Restore iar. Iar la eroare 12** zice ca sa instalat cum trebuie si sa folosesc QuickPWN ca sa ii fac Jailbreak. Mie tot timpu imi da eroare 1600 daca incerc din DFU-Mode si eroare 20 din mod normal si din Restore Mode. Unde gresesc?

    P.S. Am gasit tutorialul asta pe internet.

  9. ba am fost de fiecare data in DFU Mode si imi dadea 1600

    Eu ca sa intru in DFU Mode fac asa: Opresc iPhone-ul. Dupa aia il pornesc, tin apasat butonul de pornire si butonul de joc 10 secunde dupa aia tin apasat butonul de joc pana e detectat de iTunes.

    Am iTunes 9. Poate fi asta o problema?

  10. Buna, am si eu o intrebare la care se pare ca nimeni nu imi gaseste raspuns pana acum.
    Am Iphone 8gb cu versiunea 3.0. Aproape in fiecare noapte telefonul intra automat pe internet pentru updates si imi consuma din traficul pentru internet. Cei de la orange au zis ca nu au cum sa ma ajute ca versiunea 3.0 nu le permite asta.
    Daca aveti vreun raspuns v-as fi recunoscatoare.

Leave a Reply

Your email address will not be published.


*