Tutorial: deblocheaza iPhone 2.2.1 dupa baseband downgrade

update: acum exista o solutie mai simpla pentru downgrade!

da! de acum poti sa-ti deblochezi telefonul upgradat (din greseala) la 2.2.1 si modem firmware 02.30.03. Totul se face printr-un downgrade de baseband urmat de un

NU am testat metoda si nu pot sa garantez pentru ea, dar o descriu pentru cei interesati. Deocamdata nu exista o versiune GUI, dar avem promisiuni. Deocamdata, pasii sunt pentru avansati. Daca esti atent, reusesti.

ATENTIE: acest tutorial merge doar daca ai Bootloader 5.8, adica daca telefonul a fost fabricat inainte de Septembrie 2008 (si implicit, daca ai facut TU update la 2.2.1). Daca iPhone-ul vine din fabrica cu 2.2.1 (si implicit cu bootloader 5.9) pasii de mai jos nu iti sunt de folos.

Daca nu stii ce versiune de bootloader ai poti sa urmezi pasii de aici

1. Downloadeaza acest fisier .zip

2. Intra prin SSH in iPhone si pune folderul “phasebandowngrader” in folderul /Applications/.

3. Descarca din Cydia “MobileTerminal.app” (daca nu il ai deja)

4. deschide MobileTerminal, tasteaza “login” apoi scrie “root” pentru user. Password-ul default este “alpine”.

5. Apoi scrie “cd /Applications/phasebandowngrader && ./phasebandowngrader”. si urmeaza instructiunile de acolo.

6. apoi descarci yellowsn0w din Cydia si deblochezi telefonul.

merge? lasa 2 vorbe mai jos.

toate meritele sunt ale lui Pedro Henrique Franceschi de la BigBoss.

18 Comments

  1. Hehe… Buna si concurenta asta la ceva. Cred ca am postat aceeasi stire in acelasi timp. Diferenta de fus orar si-a spus cuvantul :))

    Toate bune

  2. Curios tare.Am incercat tutorialul descris ca ca vad ce booloader am si este 5.9 iar telefonul este cumparat de la Orange imediat dupa aparitie, in august 2008 cu FW 2.0, deci ar fii trebuit sa fie cu 5.8, nu? Momentan sunt cu FW 2.2

  3. Adrian, tu stii ca este posibil sa imi oferit solutia la problema mea spinoasa: aceea ca nu am WiFi??! Ei bine, am riscat si acum vad ca imi merge din nou WiFi-ul, pentru cat timp, nu stiu. Dar am facut downgrade inainte la 2.2, si imi mergea sporadic. Acum am facut si acest pas, cu downgrade baseband. Si vad ca MERGEE!! Yupi ;)

  4. Din pacate la iphone-ul meu 3G Orange luat in vara trecuta nu merge…bootloader-ul e 5.9

  5. Sall
    am incercat si eu tutoriala de mai sus pot sa raman la modem firmware 02.30.03 si functioneaza orice sim sau pot sa modific modem firmware 02.30.03 .

    am intrat prin SSH in iPhone am pus folderul phasebandowngrader in folderul /Applications/. (AM VERIFICAT IMI APARE IN Applications; “phasebandowngrader” simplu. AM OBSERVAT TOATE folderele are la sfarsit “.app” )

    am trecut la pasul urmator si rezultatul este cel de mai jos :

    cd /Applications/phasebandowngrader && ./phasebandowngrader
    -sh: ./phasebandowngrader: permission denied
    <s/phasebandowngrader root#

  6. salut tuturor! eu am icercat pe doua aparate , pe unul a mers iar pe celalat nu, adica pe unul am 5.8 iar pe celalalt 5.9 si vreau sa spun ca mere foarte bine. si este o solutie mult mai buna si mai usoara decat spui tu in tutorial ADRIAN, adica: in Cydia adaugi la source iClarified si de acolo descarci DownBB, dupa ceea deschizi terminal de pe iphone si tst (su parola alpine) dupa care te intreaba ceva si tst yes

  7. Salut, am si eu o dilema: vreau sa-mi schimb iphone-ul 2g su un iphone 3g 16gb codat pe anglia de la un “dealer” de telefoane mobile, dar am auzit de la cineva ca acel iphone nu se poate decoda. E posibil sa fie adevarat sau toate merg decodate?

    Multumesc!

  8. mie imi apare cand incerc sa rulex “phasebandowngrader” – PERMISSION DENIED !?!?! Oare DE CE ?????

  9. Adriane,sincer simt ca innebunesc acusica…CAND mama supararii o sa iasa ceva exploit pentru Iphone 3g cu Bootloader 5.9??? cand am vazut la tine pe site ca exista o modalitate de a face downgrade de baseband sincer am zis a e o minune,acum imi dau seama ca doar probabil 5% din posesorii de iphone 3g au bootloader 5.8,deja rup netu” in 2 in fiecare zi de vreo 3 luni cu speranta ca va ”rasari soarele si pe strada noastra” si sincer incep sa-mi pierd rabdarea si speranta…
    Ai vreo idee cam cand si daca va iesi ceva pentru 5.9?

  10. Am incercat si eu ca orice muritor cu un iPhine versiuni Bootloader 5.9 si modem 02.30.03.
    Va rog sa dati copy paste la aceasta linie, altfel o tastati de f. multe ori.
    Cititi instructiunile de mai sus si … si nu merge
    Pana la urma merge Bootloader 5.9 sau NU?

    “cd /Applications/phasebandowngrader && ./phasebandowngrader”

  11. Cand va apare “downgrade your baseband from 2.30 to 2.28 for iPhone 3Gs with the 5.9 bootloader”
    sa scrieti mare.
    Thanks

  12. flavius te iau in echipa mea.:) si eu fac la fel si sincer incep sa ma satur de Iphone-ul asta…..cel mai tare ma supara faptul ca exista persoane care zic ca ei au reusit ca nu stiu ce dar nu arata nimic concret. sincer nu am vazut pana acum nici un filmulet cu un downgrade de baseband chiar si la 5.8.:))asa ca sincer chiar nu cred ca mai exista speranta.cat despre det-team, yellowsnow cred ca s-au vandut deja la Apple.:))sa vedem ce mai urmeaza acum.

2 Trackbacks / Pingbacks

  1. iPhone Romania - suport tehnic | boio.ro
  2. NU face update la 2.2.1 daca mai vrei WIFI | boio.ro

Leave a Reply

Your email address will not be published.


*