NU face upgrade la iTunes 8, deocamdata…

asa cum am presupus deja, Apple a gasit ca de cojocul Pwnage tool-ului. iTunes 8 nu te mai lasa sa faci jailbreak sau sa deblochezi iPhone-ul.

concluzia e simpla: nu ai nevoie de iTunes 8 chiar daca are genius Bar sau filme HD. NU face upgrade. 7.7.1 e foarte bun deocamdata.

(merci Ady pt pont)

update: devteam ne promite un patch pt iTunes 8. rabdare…

corectura: problemele de mai sus apar atunci cind folosesti un mac si pwnage tool. totusi, daca nu ai nevoie de iTunes 8 nu face upgrade inca nici pe windows. nu se stie ce aduce 2.1 maine…

Musclenerd, membru al DevTeam sustine ca:

Syncing to an already pwned device works fine.
It’s only when you try to restore to an ipwned ipsw from a non-ipwned device that iTunes 8 starts to try to get in your way.

QuickPwn (for both PC and Mac) does avoid iTunes altogether. Apple seems to have paid special attention to full Pwnage in iTunes 8, but they missed QuickPwn.

Răspunderea pentru textul acestui articol aparține exclusiv autorului. În cazul unui comunicat de presă, răspunderea aparține exclusiv instituției care l-a emis și persoanelor fizice sau juridice care au fost citate în articol.

Publicația boio.ro, persoana juridică asociată cu aceasta și persoanele fizice care administrează această companie nu își asumă răspunderea pentru informațiile publicate de autorii articolelor sau ale comunicatelor de presă.

20 Comments

  1. Nu ai o sursa buna…adica nu in totalitate. Daca ai telefonul Jailbreak-uit deja poti face update fara probleme, nu se intampla absolut nimic. Insa, daca vrei sa faci Jailbreak cu Pwnage sau Winpwn folosind iTunes 8, nu o sa mearga, primesti eroare 1600. Pe testate. ;)
    Spor

  2. Ciudata informatia asta…eu am instalat Itunes 1.8 pe calculator si in aceeasi zi in care s-a lansat vs 8 mi-am facut upgrade de la 1.1.4 la 2.0.2 cu winpwn beta.
    de atunci am tot instalat aplicatii crackuite de pe mai multe siteuri care merg super bine. zilnic sincronizez calcul cu telefonul si nu patesc nimic….deci nu vad de unde ai scos informatia asta….
    ne dai un site ceva? poate creeaza probleme doar pt cei cu vs 2.0 si 2.0.1

  3. tks….se pare ca am avut noroc…ma puteam alege cu un telefon blocat:))) si asa am pierdut 2 nopti de upgrade si downgrade succesiv, pana mi-am dat seama cum functioneaza winpwn 2.5.:))
    intr-un final am reusit sa inteleg principiul si cu ceva munca manuala am reusit.

  4. Am un iPod touch cumparat in februarie, la care nu am facut inca nici un upgrade. Am incercat pe iTunes Romania sa fac acest lucru, dar la configurarea contului mi-a dat eroarea “debit cardurile din ROM nu sunt momentan acceptate”,in contradictie cu conditiile si termenii contractului citite ulterior. Am folosit un VISA Electron de la ING. Cum as mai putea trece la 2.0?

  5. La mine pe mac merge treaba , nu am avut probleme deloc si am pus 2.1 cu Pwnage .

    am alte probleme dar cred o o s-o scot la capat…mai sap si mai testez.
    sal

  6. salut,nu de mult mi-am luat si eu un iPhone ,din pacate am facut un upgrade cu itunse 8 si nu pot sa il mai deblochez va rog ajutati-ma.

  7. Va rog ajutati-ma ,mi-am instalat iTunes 8 pe calc. si i-am dat din greseala restore(its original settings by clicking Restore)si nu mai pot sa ii dau un update la un vreun software .Pe ecran imi apare “No sim card installed Insertan unlocked and valid SIM to activate iPhone” si nu stiu ce sa fac !

  8. @claudiu: tocmai ti-ai blocat telefonul. daca e luat de la orange, vorbeste cu ei si rezolvi imediat problema. daca nu… ai de asteptat pina cind apare o solutie de downgrade a 2.1 sau de deblocare.

    data viitoare trebuie sa fii mai atent!

  9. Salut am mai vb cu tine despre problema mea “”(Va rog ajutati-ma ,mi-am instalat iTunes 8 pe calc. si i-am dat din greseala restore(its original settings by clicking Restore)si nu mai pot sa ii dau un update la un vreun software .Pe ecran imi apare “No sim card installed Insertan unlocked and valid SIM to activate iPhone” si nu stiu ce sa fac “”) pana la urma am reusit sa imi deblochez tel.(mi-am instalat itunes 7.7 si am facut downgrade la 2.02 dupa care i-am dat update la versiunea 2.1 si merge,problema e ca nu am installer pe tel.,iar la settings–general–network–nu mai am EDGE.

  10. Salutare imi cer scuze daca am gresit sectiunea dar sunt nou pe aici.Am vazut ca sunteti experti in iphone si daca imi permiteti pun si eu 3 intrebari
    1. http://www.postimage.org/image.php?v=PqbzlVA nu imi apare tabul aplicatii si nu stiu cum sa pun aplicatii din appstore in iphone:( (apar la library dar doar atat mentionez ca versiunea e 8.0 iar iphoneul e 2g 1.1.4)
    2.Cum fac sa mearga youtube pe iphone
    3.Am o aplicatie cydia care nu stiu ce este si imi lipseste installerul desi e downgradat. Ma poate ajuta cineva sa inteleg care-i treaba cu installer cu ssh and so on…un ghid pentru incepatori ar fi binevenit.
    Multumesc anticipat !

  11. @prn: pt apps ai nevoie de itunes 8 si cel putin iphone cu 2.0.1

    de ce nu merge youtube?

    iti recomand sa faci upgrade la 2.0.1 si apoi la 2.1. pt toate acestea si pt ssh ai tutorialele pe boio.ro. da o cautare si le vei gasi imediat.

  12. youtube nu stiu de ce nu merge dau pe el si zice ca mai intai tre’ sa intri prin itunes sau ceva de genu

  13. Fratilor…am o mare rugaminte…cred ca mi-am nenorocit telefonul…am facut un update la 2.1 de la 1.1.4 cu itunes 8…acum se pare ca orice as incerca imi da eroare…nu se mai conecteaza la itunes, iar quickpwt cand ajunge pe la mijloc se inchide sau ramane blocat…ce imi recomandati sa fac?? m-a mancat in…si nu mai pot de durere va rog ajutatima cu ceva…

Leave a Reply

Your email address will not be published.


*